TWSStopper可以下载了

Firefox, GTD, lifehacks @ 11 December 2007, “7 Comments”

自从几天前写了“我的GTD工具之一: DIY一个Firefox扩展”,有朋友来要求提供下载地址。感谢大家关注,现在已经可以提供下载了。

当时没能提供下载地址是因为:

  • 这是我自己边学边写的第一个Firefox扩展(之前发布的HTML Entity Char Lookup其实是第二个),因为一直断断续续在开发,因此用的一直是本地目录(Firefox支持开发和测试时候,扩展使用解压后的独立目录)的形式,没有直接打包成可直接安装的xpi文件;
  • Firefox 3.0b1发布,而该版本在安全性方面增加了新的要求,为了让发布后的扩展支持安全更新,又花了点时间;
  • 这几天我在忙着Get GTD Done :p …

请感兴趣的朋友访问,在TWSStopper扩展的主页那里点击Install就能下载。

已经有朋友发现以下问题:

  • 在某些Firefox上,不能安装这个扩展,出现“不合法的安装包”的错误信息,但是我没能重新这个Bug :-( 不知道有多少朋友遇到这个问题 :-(
  • 在MacOS上,时间段的Tab上的日期下拉框里的日期无法显示日期数字,而是显示“…”;
  • 一个愚蠢的错误:时间段的输入里”To”和“From”标记搞反了;

如果使用上还发现其它问题,请大家原谅,或者有新需求,请在这里留言。我会尽量满足。

谢谢。

更新(2008/09/09):
现在能在Firefox 3.0.1以上版本运行了。

7 Responses to “TWSStopper可以下载了”

  1. hidecloud Says:

    好东西,期待继续更新

  2. RORO Says:

    e~,下了,安装了,设置好了,测试没通过。在规定时间访问限制网站没有对话框弹出,不知道怎么回事。

  3. Yining Says:

    RORO: 你的设置是什么样的,URL和时间段,能说一下么?

  4. Anonymous Says:

    与ff3.0.1不兼容

  5. letitbe Says:

    与ff3.0.1 不兼容

  6. Yining Says:

    Anonymous 和 letitbe:

    应该可以了,请更新。

  7. sam Says:

    真是理想中的插件啊,赞叹。
    惊喜的去下载,结果和3.6.3不兼容。。TAT

Leave a Reply